Service Disruption: CareerBuilder Applicant Tracking
Incident Report for CareerBuilder
Resolved
The issue regarding the ability to assign the correct number of candidates from search results has been resolved. Clients should now be able to utilize mass action functionality as intended.

We apologize for any inconvenience you experienced during this time.


Thank you for your patience,
CareerBuilder Support Team
Posted 10 days ago. Feb 10, 2018 - 15:34 EST
Monitoring
A fix has been implemented for the issue regarding the inability to assign the correct number of candidates from search results. We are currently monitoring to ensure there are no further issues.

For up-to-date notifications, please check http://status.careerbuilder.com/. We apologize for any inconvenience you may be experiencing.

Thank you for your patience,
CareerBuilder Support Team
Posted 11 days ago. Feb 09, 2018 - 13:20 EST
Identified
The issue has been identified and a fix is being implemented. To minimize impact, the ability to perform mass actions has been suspended during this time. We are currently testing to ensure there are no further issues.

For up-to-date notifications, please check http://status.careerbuilder.com/. We apologize for any inconvenience you may be experiencing.

Thank you for your patience,
CareerBuilder Support Team
Posted 11 days ago. Feb 09, 2018 - 11:55 EST
Investigating
We are currently experiencing an issue with the Applicant Tracking System that may impact the ability to assign the correct number of candidates from search results. Our development team has been notified and is currently looking into this. We will notify you when progress is made.

For up-to-date notifications, please check http://status.careerbuilder.com/. We apologize for any inconvenience you may be experiencing.

Thank you for your patience,
CareerBuilder Support Team
Posted 11 days ago. Feb 09, 2018 - 11:48 EST
This incident affected: CareerBuilder Applicant Tracking System (ATS).