Service Disruption: Broadbean Job Posting Delays
Incident Report for CareerBuilder
Resolved
As of 2:00PM EST the issue regarding the delayed Broadbean postings has been resolved. The posting queue has processed the backlog and the posting times have remained consistent.

We apologize for any inconvenience you experienced during this time.


Thank you for your patience,
CareerBuilder Support Team
Posted 3 months ago. Feb 09, 2018 - 14:07 EST
Monitoring
A fix has been implemented regarding the delays in Broadbean job postings being sent. We are currently monitoring to ensure there are no further issues.

For up-to-date notifications, please check http://status.careerbuilder.com/. We apologize for any inconvenience you may be experiencing.

Thank you for your patience,
CareerBuilder Support Team
Posted 3 months ago. Feb 09, 2018 - 13:25 EST
Investigating
We are currently experiencing an issue with delayed job postings from Broadbean that started at approximately 11:20AM EST. Our development team has been notified and is currently looking into this. We will notify you when progress is made.

For up-to-date notifications, please check http://status.careerbuilder.com/. We apologize for any inconvenience you may be experiencing.

Thank you for your patience,
CareerBuilder Support Team
Posted 3 months ago. Feb 09, 2018 - 12:46 EST
This incident affected: CareerBuilder Job Postings and Broadbean.